How to install GIMP 2.8 in Ubuntu 12.04 LTS

The default GIMP package that comes with Ubuntu 12.04 is 2.6. However, if you’d rather have the latest version 2.8 here’s how you can get it.

1. Remove the existing GIMP package.

sudo apt-get autoremove gimp gimp-plugin-registry

2. Add the unofficial GIMP 2.8 PPA

sudo add-apt-repository ppa:otto-kesselgulasch/gimp

3. Update your sources and install GIMP 2.8 package.

sudo apt-get update && sudo apt-get install gimp

© 2008-2012 The Danesh Project
Powered by Wordpress and made by Guerrilla. Hosted at ServerFreak